Back to overview
Downtime

Some services are down

Nov 06 at 09:15pm CET
Affected services
profitbase.biz
app1.profitbase.biz
app2.profitbase.biz

Resolved
Nov 06 at 09:20pm CET

Everything back running again.

Created
Nov 06 at 09:15pm CET

profitbase.biz, app1.profitbase.biz and app2.profitbase.biz went down due to a scheduled update of the images for the nodes. The update started an hour earlier than the maintenance window due to change from summer to winter time.