Back to overview
Degraded

app1.profitbase.biz is down

Mar 26 at 09:17pm CET
Affected services
app1.profitbase.biz

Resolved
Mar 26 at 09:52pm CET

app1.profitbase.biz recovered.

The cluster failed to schedule new nodes. Seems something on the Azure side either got locked up or unavailable for 20 minutes. No changes done on our side, but suddenly able to allocate new nodes again.

Created
Mar 26 at 09:17pm CET

app1.profitbase.biz went down. 3 customer instances went down during cluster scaling.