Back to overview
Degraded

Instances with 2026.1 have a bug with the creation of Compound Views

Feb 19 at 12:48pm CET
Affected services
profitbase.biz
app1.profitbase.biz
app2.profitbase.biz
app5.profitbase.biz

Resolved
Feb 19 at 11:50pm CET

All instances has been upgraded with a fix.

Updated
Feb 19 at 03:19pm CET

Root cause has been identified and fix is being verified now. Upgrades will be done between 22-24 this evening.

Created
Feb 19 at 12:48pm CET

Package upgrade and new version deployment is broken due to the error. The error is a side effect of the upgrade yesterday to 2026.1. R&D is working on a fix. An emergency fix will be rolled out outside the normal maintenance window as soon as it's available.